Responder
Ver: 837 | Responder: 3
[ Outros ] Problema no Launcher

 [

Copar Link

]

  • Data de reg.: 2017-05-10
  • N. posts: 68
  • N. respostas: 124
Postado em 2018-01-15 13:48:53Ver somente este autorOrdem regressiva
1# Ir para


Meu launcher não carrega -Screenshot_2



Já reinstalei o launcher

Limpei a rota da internet/cache

Fiz o "Limpar o Sistema" do launcher.

Troquei DNS e nada.

Obs: Apenas no launcher que eu não consigo logar > no browser está tudo ok.


(Esse problema começou ontem, quando o servidor 319 caiu)




Ocean2001 publicado em 2018-01-15 13:48:53
  • Data de reg.: 2017-05-10
  • N. posts: 52
  • N. respostas: 2885
  • Moderador
Postado em 2018-01-15 14:01:23Ver somente este autor
2#

Desinstale Launcher.

Acesse seu Arquivos de Programas (x86 caso 64 bits) / e apague a pasta Naruto Online.

Acesse seu Usuários/nome do usuário/AppData/Local , procure por pastas Brotsoft ou Naruto, e apague.

O mesmo para Appdata/Roaming.


Reinslate, e deve funcionar.

  • Data de reg.: 2017-05-10
  • N. posts: 68
  • N. respostas: 124
Postado em 2018-01-15 15:10:38Ver somente este autor
3#
  • SevenProxies Postado em 2018-01-15 14:01:23
  • Desinstale Launcher.

    Acesse seu Arquivos de Programas (x86 caso 64 bits) / e apague a pasta Naruto Online.

    Acesse seu Usuários/nome do usuário/AppData/Local , procure por pastas Brotsoft ou Naruto, e apague.

    O mesmo para Appdata/Roaming.


    Reinslate, e deve funcionar.

Obrigado pela ajuda!

Responder
Post rápido
Responder

Você precisa fazer login para poder postar Login|Registrar-se | Registrar Conta